Category: Network

PPP Multilink (MLPPP) over VDSL CPE Configuration

We have many customers who are unable to get the full 80/20 VDSL bandwidth therefore use multiples of two VDSL or more circuits to achieve a higher download/upload speed.  As Exascale has its own national IP network (AS61049) and Layer 2 Tunnel Protocol (L2TP) Network Servers (LNS) we’re able to enable PPP Multilink  for our customers.  PPP Multilink enables the bundling of PPP (Point to Point Protocol) sessions.

We’ve lab tested the below configuration using both Cisco 1941, Cisco 2901 series routers using EHWIC-VA-DSL-A line cards.

controller VDSL 0/0/0
operating mode vdsl2
!
controller VDSL 0/1/0
operating mode vdsl2
!
interface GigabitEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface ATM0/0/0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0/0/0
no ip address
!
interface Ethernet0/0/0.101
description BTO VDSL Tail
encapsulation dot1Q 101
no ip redirects
no ip unreachables
no ip proxy-arp
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface ATM0/1/0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0/1/0
no ip address
!
interface Ethernet0/1/0.101
description BTO VDSL Tail
encapsulation dot1Q 101
no ip redirects
no ip unreachables
no ip proxy-arp
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly in
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
ip tcp adjust-mss 1440
dialer pool 1
dialer idle-timeout 0
dialer persistent
dialer-group 1
ppp authentication chap callin
ppp chap hostname mydsl@dsl.as61049.net
ppp chap password 0 mydsl
ppp ipcp dns request
ppp multilink
ppp multilink fragment delay 20
ppp multilink mrru local 1500
ppp multilink mrru remote 1500
no cdp enable
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip dns server
ip dns spoofing
ip nat inside source list 100 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0 250
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipv6 permit
!
!
access-list 100 permit ip 192.168.1.0 0.0.0.255 any

UK third worst in Europe for fibre-to-the-premises (FTTP)

THE UNITED KINGDOM has been positioned the third-worst country in European countries for fibre-to-the-premises (FTTP) coverage, regarding to a thorough study of rates of speed from 28 countries over the continent.

By the end of June 2016 FTTP coverage in Blighty was 1.8 %, the analysis by IHS Markit found.

Greece and Belgium reported the cheapest degrees of FTTP coverage at 0.6 and 0.4 % respectively.

Alzbeta Fellenbaum, primary analyst at IHS Markit, said: “This reflects the preference of operators in these countries to prioritise their deployment strategies on upgrading existing VDSL networks, rather than investing in the typically more expensive FTTP technology.”

Together with the incumbent, Openreach, retaining its give attention to replacing its legacy copper-based network, “there is limited development of FTTP systems in the United Kingdom”.

Consequently, through the twelve-month period to mid-2016, the percentage of homes exceeded by FTTP increased by only 0.3 ratio points.

However, since that time the government has declared a £400m “full-fibre” Digital Infrastructure Investment Finance, which would permit matched up private sector funding to purchase new fibre sites over another four years.

Since Openreach’s legal parting from BT, the organization has suggested it is considering buying 10 million FTTP relationships in the united kingdom by 2025, that may cost up to £6bn.

The firm’s current programs are to hook up 2 million fibre cable connections by 2020.

Since it stands, average broadband speeds in the united kingdom are 16.51Mbps, and the government is considering its model for moving out ubiquitous broadband rates of speed of 10Mbps by 2022.

Meanwhile, the European union Digital Plan goals intends to provide 30Mbps or even more for simply by 2020.

Original Source: the Register

Openreach pegs full fibre overhaul anywhere between £3bn and £6bn

Openreach has assessed it should fork out amongst £3bn and £6bn to put resources into 10 million fiber-to-the-introduce associations in the UK by 2025.

The broadband division of BT, which legitimately isolated from the previous state syndication not long ago, put its meeting out secretly to its 580 web access suppliers a month ago, which will shut in September.

In it, Openreach proposes correspondence suppliers focus on moving “the whole Openreach client base” to fiber in the ranges distinguished, which would mean clients paying an extra £7 every month.

Deciding on a “cutover” model would cost not as much as building the system out in a piecemeal manner. On the off chance that arrangement and association costs were recuperated just from clients taking up fiber, purchasers would need to pay a £25 additional per head, it said.

Openreach’s present rental charge for the conveyance of superfast broadband and a copper line extends between £14-£17 every month, said the report.

BT has been blamed for stalling on fiber venture, rather “sweating” its copper resources. It already evaluated a full national fiber take off would cost £28bn.

Both the legislature and controller Ofcom have been quick to push for more prominent fiber venture, with current FTTP entrance falling behind numerous different nations at only 2 for every penny.

Boss executive Clive Selley has said that by utilizing new strategies the organization has as of late split the cost of conveying “full-fiber” foundation. He said Openreach could achieve a more “driven” focus than the 2 million fiber associations it has effectively dedicated to by 2020.

“However, building a substantial scale arrange is as yet a tremendous business, specialized and calculated test that will require genuine resourcefulness, adaptability and coordination crosswise over government and industry,” he included.

Be that as it may, some of BT’s system rivals were not persuaded by the approach. Check Collins, chief of procedure at CityFibre, stated: “Regardless of the possibility that they move everyone over, they should build the cost by 50 for each penny. Also, they are stating on the off chance that they don’t do constrained relocation, we’ll have to charge much more.

“In any case, it looks ugly for CPs to focus on Openreach’s approach when conceivably better options are rising.”

He said the model could go about as an obstacle for comms suppliers to fabricate their own particular system utilizing Openreach’s conduits and posts. Ofcom as of late proposed to slice the rental expenses for littler suppliers looking to utilize Openreach’s foundation.

Collins asserted that by Openreach’s own examination, if elective administrators assemble contending FTTP systems, conceivably utilizing Openreach conduits and posts, the financial case for Openreach to convey FTTP in a similar range “is debilitated significantly”.

He said BT was moving the correct way. “Contenders are doing our bit to give foundation over the UK, however our consolidated endeavors won’t do it all. So it’s sensible Openreach finds the correct business model and its FTTP rollout is added substance to alternate arrangements in progress instead of copying them. Notwithstanding, it’s critical CPs don’t get bolted into Openreach.”

Matthew Hare, boss executive of little system supplier Gigaclear, lauded the conference, saying it flagged “the start of the end” for copper systems. “Successfully what they are stating is, we are prepared to begin killing the copper organize.”

An Openreach representative stated: “Sending full fiber at scale will cost billions of pounds – we are as of now during the time spent investigating what we can do by and large crosswise over industry, government and controllers to limit those expenses.

“The correct costs included would rely upon an assortment of variables – which is the thing that the interview is investigating.

“We likewise need to consider with CPs what the level of interest for full fiber is, and what the most ideal path is for us to recuperate the expenses of building any system. This procedure is progressing and we will share more detail at the appropriate time.”

Open for Business in Manchester

This evening (Friday 18th August 2018) Exascale introduced IXManchester (Manchester Internet Exchange) into it’s network. Joining three other Internet Exchanges (in London) to our growing network known as AS61049. To learn more about our rapidly expanding 10 Gigabit UK network visit http://as61049.net

Further to Exascale’s network expansion into Manchester, it’s offering Leased Lines, Managed Hosting, Dedicated Servers and Cloud Services from its network point of presence located near Trafford Park.