Month: April 2018

How Reliable Business Internet Access Can Boost Your Customer Service

As a business it is important to provide the very best in customer service to your customers. Not only does this show that you take their needs and wants seriously, but it sets you apart from competitors. A business or brand that provides a high level of customer service is much more likely to gain repeat customers than those who provide a service that’s substandard. After all, would you go back to a company who didn’t respond to emails or failed to fix a problem? However, regardless of how you offer customer service, reliable business internet access is required.

 

Benefits of Reliable Business Internet Access for Customer Service

 

Respond to Questions and Queries With Ease

Before choosing a business’ services or products, many customers will want to know more. A reliable internet connection allows you to answer all questions and queries with ease, whether that be via social media, email or through the website.

Handle Complaints and Negative Feedback Promptly

At one point or another every business will be faced with a complaint or negative review, it’s hard to avoid. With the increased use of social media and review websites any form of negativity directed towards a business is there for all to see, but if handled correctly this can be a way for you to highlight that you take complaints, negative feedback and your customer’s opinions seriously. With a reliable internet connection, you can do this at any time and all problems can be dealt with immediately.

Always Available to Offer Customer Service

With so many businesses and brands offering a high level of customer service people have become accustomed receiving help and advice whenever they need it, without long delays or wait times. This means that any business that doesn’t offer this level of customer service is likely to stand out for all the wrong reasons. A reliable internet connection ensures you’re always online and available to assist customers and clients whenever they need you.

Reliable business internet access isn’t just about limited down time and a strong connection it also includes internet speed, as slow internet speed can obstruct the way your business operates online. At Exascale we understand that a good internet connection is paramount to your business’ success which is why we focus on speed, limited down time and reliability. Find out more about our business connectivity options by getting in touch on 0330 010 0140 or via the online contact form.

Ofcom Auction Results for 4G & 5G Mobile Spectrum

Ofcom has announced the outcome of the principal stage of its auction to release airwaves for 4G mobile and future 5G services.

The regulator has been running an auction of airwaves – or spectrum – in two frequency bands: 2.3 GHz, which is usable by current mobile phones and will help improve 4G capacity for today’s mobile users; and 3.4 GHz, which is one of the spectrum bands earmarked for 5G, the next generation of mobile technology.

With the principal stage of the auction now complete, Ofcom has today confirmed the amount of spectrum won in the principal stage by each company.

  • Airspan Spectrum Holdings Limited has not won spectrum in either band.EE
  • Limited has won 40 MHz of 3.4 GHz spectrum at a cost of £302,592,000.Hutchison 3G UK
  • Limited has won 20 MHz of 3.4 GHz spectrum at a cost of £151,296,000.Telefónica UK Limited has won all 40 MHz of 2.3 GHz spectrum available, at a cost of £
  • 205,896,000; and 40 MHz of 3.4 GHz spectrum at a cost of £317,720,000.Vodafone
  • Limited has won 50 MHz of 3.4 GHz spectrum at a cost of £378,240,000.

The total value of the principal stage is £1,355,744,000, with all money raised from the auction to be paid to HM Treasury.

What happens next?

In the second half of 2019, Ofcom will also auction spectrum in the 700MHz band, but this will come with a caveat: the need to improve 4G coverage first.

“To ensure widespread improvements in mobile coverage across the UK, we are proposing to attach coverage obligations to some of the licences we will award for the 700 MHz band,” Ofcom said.

“These obligations will require winning bidders to roll out improved mobile coverage in rural areas and the nations.”

Sources: BBC & CommsBusiness

 

Steve Halama

PPP Multilink (MLPPP) over VDSL CPE Configuration

We have many customers who are unable to get the full 80/20 VDSL bandwidth therefore use multiples of two VDSL or more circuits to achieve a higher download/upload speed.  As Exascale has its own national IP network (AS61049) and Layer 2 Tunnel Protocol (L2TP) Network Servers (LNS) we’re able to enable PPP Multilink  for our customers.  PPP Multilink enables the bundling of PPP (Point to Point Protocol) sessions.

We’ve lab tested the below configuration using both Cisco 1941, Cisco 2901 series routers using EHWIC-VA-DSL-A line cards.

controller VDSL 0/0/0
operating mode vdsl2
!
controller VDSL 0/1/0
operating mode vdsl2
!
interface GigabitEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface ATM0/0/0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0/0/0
no ip address
!
interface Ethernet0/0/0.101
description BTO VDSL Tail
encapsulation dot1Q 101
no ip redirects
no ip unreachables
no ip proxy-arp
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface ATM0/1/0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0/1/0
no ip address
!
interface Ethernet0/1/0.101
description BTO VDSL Tail
encapsulation dot1Q 101
no ip redirects
no ip unreachables
no ip proxy-arp
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer0
ip address negotiated
ip nat outside
ip virtual-reassembly in
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
ip tcp adjust-mss 1440
dialer pool 1
dialer idle-timeout 0
dialer persistent
dialer-group 1
ppp authentication chap callin
ppp chap hostname mydsl@dsl.as61049.net
ppp chap password 0 mydsl
ppp ipcp dns request
ppp multilink
ppp multilink fragment delay 20
ppp multilink mrru local 1500
ppp multilink mrru remote 1500
no cdp enable
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip dns server
ip dns spoofing
ip nat inside source list 100 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0 250
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipv6 permit
!
!
access-list 100 permit ip 192.168.1.0 0.0.0.255 any

10Mbps Internet speeds for everyone by 2020

The UK Government is introducing a Universal Service Obligation (USO) for broadband as part of its commitment in the UK Digital Strategy (March 2017) to ensure that the UK has world-class digital connectivity and inclusion.

The new USO is a UK-wide measure, intended to fill the gap left by the UK Government’s existing broadband roll-out programs, to deliver broadband connections to the hardest to reach premises in the UK. The USO is intended to provide a legal right to request a broadband connection of at least 10 Mbps download speed, up to a reasonable cost threshold.

The Digital Economy Act 2017 gives the UK Government the power to implement the USO via secondary legislation. The Act also allows for the Government to review the USO and to increase the minimum speed. There was broad cross-party and consumer support for the introduction of a statutory USO for broadband in general, but there were mixed views from industry stakeholders as to how universal access to broadband should be delivered.

How will it be implemented?

The UK Government was considering two options for the delivery of its aim for universal access to broadband connections with at least 10 Mbps download speeds by 2020:

  • a regulatory approach implemented by secondary legislation; and
  • a proposal by BT to deliver the service voluntarily.

The Government announced in December 2017 that it would adopt the regulatory approach. Under this framework, the USO will be demand-led. This means that consumers will have a right to request a connection. A universal service provider (most likely BT) will be obliged to build all reasonable requests up to cost threshold (£3400 proposed). The USO is expected to be funded by a cost-sharing industry fund.